Мод Дипломатия

Автор: Waihti

Версия игры: 1.143 Warband

Англоязычный форум

скачать

 

Мод добавляет ряд функций в игру.

В качестве вассала можно.

- Попробывать убедить короля начать войну.
- Назначать казначея, коменданта и печатника
- При высоких налогах могут случаться бунты, которые можно будет либо подавить, либо договориться с бунтовщиками.
- Жена может купить немного хлеба на рынке
- Возвратить пожалованные вам владения королю
- Перемещать свой двор (через жену).
- Переговоры о капитуляции во время осады.
- Отправлять патрули к различным локациям.
- Компаньоны могут брать вещи у печатника из кладовой (автолут).
- Связи с семьями.
- Отправлять разведчиков в поселения.
- Выплачивать отступные, чтобы избежать поражения.

 

В качестве короля можно

- Пригрозить другому королевству войной
- Диктовать условия мира
- Отправлять подарки другим фракциям и лордам
- Заключать союзы, пакты и торговые соглашения с другими фракциями
- Если другая фракция признала вас королём, у вас будет возможность попросить у неё помощи для борьбы с вашим врагом, а в некоторых случаях поддержать свою просьбу деньгами.
- Устанавливать культуру королевства, при этом все ваши вассалы будут набирать только воинов этой культуры.
- Производить обмен пленных лордов.
- Изменять внутреннюю политику королевства. Выбирать между централизацией/децентрализацией, аристократией/плутократией, крепостным правом/свободой крестьян, качеством/количеством войск, что будет влиять на прибыль от торговли, размер армий вассалов, силу армий ИИ, отношения между королём и вассалами, а также эффективность сбора налогов.
- Распределять трофеи после захвата замка или города.
- Посылать "эмиссаров" к другим лордам, чтобы убедить их присоединиться к вашему королевству.

 

 

стратегическая карта

Комментарии   

 
0 #39 Король империя Модор 22.10.2016 07:24
А на версию выше указанной или именно на эту устанавливать?
Цитировать
 
 
0 #38 Король империя Модор 22.10.2016 07:19
Ребята, он на сохранения моего Вара идёт? Или придётся гамать всю игру заново?
Цитировать
 
 
+1 #37 dima 08.03.2016 02:36
А есть мод на версию 1.011???
Цитировать
 
 
+4 #36 Юрий 30.01.2016 21:30
А на 1.6.5 пойдет ?
:cry: :sad: :oops:
Цитировать
 
 
-4 #35 Чужак 20.12.2015 10:59
Помогите разобратся открываю игру а мене вылетает что модулев нет что делать
Цитировать
 
 
-2 #34 Khan 14.10.2015 11:55
Что бы перенести свой двор,требуются: бархат и инструменты.
Цитировать
 
 
+1 #33 Юра 31.08.2015 11:51
чи можна сохранєніє ігри native загрузити в дипломатії якщо да то скажіть як? наперед велике дякую
Цитировать
 
 
-2 #32 Lol 30.08.2015 14:23
Цитирую EviL:
Не могу отправить подарок лорду/поселению. Говорит мол потребуется 150 эля, или же вина ну а если нет на складе может послать типа за этим, в ответ мой говорит ему "Ничего". Чё за?) оО

Цитирую EviL:
Не могу отправить подарок лорду/поселению. Говорит мол потребуется 150 эля, или же вина ну а если нет на складе может послать типа за этим, в ответ мой говорит ему "Ничего". Чё за?) оО

Цитирую EviL:
Не могу отправить подарок лорду/поселению. Говорит мол потребуется 150 эля, или же вина ну а если нет на складе может послать типа за этим, в ответ мой говорит ему "Ничего". Чё за?) оО

Просто прикол в том что надо сначала 3 бочки Эля или вина положить в склад к канцлеру а потом отправляй куда хочешь
И советую отправлять вино
Цитировать
 
 
-2 #31 roshan 06.04.2015 21:12
Цитирую Король Родрик:
Цитирую кокос:
мод гавно 1) недоработан (зашел в таверну а там нифига (пустота))
2)в быстрой игре тоже нет карты (просто холмы)
3)кривой перевод
4)(положительный отзыв) дипломатия присутствует

Потому что плохо искал- вот я, к примеру, решил проблему просто: взял и скачал целиком m&b с этим модулем - счастлив как слон, ибо помимо модуля я получил обновленный текстурпак, вот перевод, конечно, чутка кривоват, но процессу игры это не мешает. У меня версия 1.132, так что, я понимаю твое недовольство, конечно, у меня самого криво пошел мод когда я его устанавливал на 1.143, но не стоит говорить так про этот модуль, он делает игру в 1000 раз увлекательней, настолько, что после полноценной игры с новыми полномочиями вассала/короля, модуль Native кажется (прошу прощения если кого-то обижу) кажется кастрированной пародией. Крч пробни еще поискать - не пожалеешь если найдешь ;-)

Дай сылку где качать
Цитировать
 
 
-3 #30 Король Родрик 09.01.2015 19:48
Цитирую кокос:
мод гавно 1) недоработан (зашел в таверну а там нифига (пустота))
2)в быстрой игре тоже нет карты (просто холмы)
3)кривой перевод
4)(положительный отзыв) дипломатия присутствует

Потому что плохо искал- вот я, к примеру, решил проблему просто: взял и скачал целиком m&b с этим модулем - счастлив как слон, ибо помимо модуля я получил обновленный текстурпак, вот перевод, конечно, чутка кривоват, но процессу игры это не мешает. У меня версия 1.132, так что, я понимаю твое недовольство, конечно, у меня самого криво пошел мод когда я его устанавливал на 1.143, но не стоит говорить так про этот модуль, он делает игру в 1000 раз увлекательней, настолько, что после полноценной игры с новыми полномочиями вассала/короля, модуль Native кажется (прошу прощения если кого-то обижу) кажется кастрированной пародией. Крч пробни еще поискать - не пожалеешь если найдешь ;-)
Цитировать
 
 
-3 #29 смерть 05.11.2014 01:16
хей ребятки мод гуд качайте но 1минус в том что слова немного касячные
Цитировать
 
 
-2 #28 Все для MB 06.10.2014 19:15
Я вообще тут качал все - http://freepc-games.ru/
Цитировать
 
 
-3 #27 Генрих 20.08.2014 17:54
Мод не доработан , в магазинах огромное кол-во луков но нет стрел , сапоги и перчатки тоже очень сложно найти , чудом нашёл 4 колчана стрел , 7 пар сапог и 5 пар перчаток (3 раза объехал все города) . Странные названия предметов пример : груб;ый;ая;ое; одноручный меч . Мод нужно устанавливать в папку натив . На историю героя не идёт .
Цитировать
 
 
-2 #26 кокос 25.07.2014 00:17
мод гавно 1) недоработан (зашел в таверну а там нифига (пустота))
2)в быстрой игре тоже нет карты (просто холмы)
3)кривой перевод
4)(положительны й отзыв) дипломатия присутствует
Цитировать
 
 
-9 #25 Генрих 21.07.2014 11:00
Для warbahand v 1.1.58 пойдёт ?
Цитировать
 

Добавить комментарий

Защитный код
Обновить

Дополнительная информация